MUSIC STORE Digitech JamMan

+ Auf Thema antworten
Ergebnis 1 bis 7 von 7

Thema: saiten "zwirbeln" sich beim floyd-rose system auf

  1. #1

    saiten "zwirbeln" sich beim floyd-rose system auf

    servusle,
    ich habe ein problem beim aufspannen meiner saiten auf meine gute ESP SV. das gute stück hat ein floyd rose tremolosystem. gestern habe ich meine saiten gewechselt, beim spannen ist mir die a-Saite aus der halterung an der bridge geflogen, was daran lag, dass sich das saitenende sozusagen "auseinander gezwirbelt" hat. damit meine ich, dass der spiralförmig gewickelte "draht", aus dem die tieferen saiten ja bestehen, sich auseinander gedreht hat. ich habe die saite dann abgeschnitten und nochmal aufgespannt, danach hat sie gehalten. als ich dann heute das erste mal das tremolo bis zum anschlag nach hinten gezogen habe, fliegt mir prompt wieder die a-saite und zusätzlich die dicke e-saite raus, beide waren wieder genauso aufgezwirbelt.
    ich hatte dasselbe problem beim letzten saitenwechsel, allerdings nur mit der a-saite(ich habe ebenfalls erstmal mehrere versuche gestartet). hab sie dann eingeschickt, weil ich dachte es wäre was mit den steinchen. nach ein paar tagen erhielt ich dann die mail, dass kein fehler festzustellen sei und bekam die gitarre perfekt bespannt wieder. tremolo war einwandfrei zu bedienen und alles ok.
    könnte also sein, dass ich was falsch mache beim aufspannen, nur was. ich stecke die saitenenden gerade zwischen die steinchen, drehe sie fest genug zu(sonst würden sie ja komplett rausspringen und sich nicht so seltsam aufzwirbeln) und schneide extra weit vom ballend entfernt ab. ich benutze ernie ball 10-52er Saiten.

    hoffe ihr könnt mir helfen, ich weiß keinen rat.
    vielen dank schonmal und vernichtende grüße.

  2. Nach oben    #2
    Premium-Mitglied Avatar von SwissMusikHero
    27 Jahre alt
    aus Schweiz
    925 Beiträge seit 01/2010
    Danke
    9
    Also mir ist das noch nie passiert
    Was für Schneidwerkzeug benutzt du? Wenn die Gitarre nach der Kontrolle einwandfrei bespannt zurückkam, muss wohl etwas an deiner Schneidtechnik und/oder Klemmtechnik sein

    Versuche mal mit einer Zange das Ende (also das, was in die Bolzen kommt) nach dem Abschneiden etwas flach zu drücken. Nicht zu flach sonst kann die Saite nicht gut halten und den Bolzen nicht zu arg anziehen (können unter Umständen kaputt gehen)
    und wenns geht die Saite schön tief hineinversenken um möglichst eine grosse Druckstelle auf die Saite zu bekommen


  3. Nach oben    #3

    aus Löbau
    4 Beiträge seit 02/2013
    HAllo
    ich habe eine Band und wir sind noch nicht sehr bekannt,aber wem die musik gefällt der kann ja mal auf unsere seite bei facebook sehen und uns einen like geben , danke im vorraus.

    https://www.facebook.com/pages/Down-...2903120?ref=hl

  4. Nach oben    #4
    Premium-Mitglied Avatar von SwissMusikHero
    27 Jahre alt
    aus Schweiz
    925 Beiträge seit 01/2010
    Danke
    9
    unnötig... -.-
    Bitte benutze doch diesen Link für sowas

    https://www.musikerforum.de/forumdis...terpretationen

  5. Nach oben    #5
    Zitat Zitat von SwissMusikHero Beitrag anzeigen
    Also mir ist das noch nie passiert
    Was für Schneidwerkzeug benutzt du? Wenn die Gitarre nach der Kontrolle einwandfrei bespannt zurückkam, muss wohl etwas an deiner Schneidtechnik und/oder Klemmtechnik sein

    Versuche mal mit einer Zange das Ende (also das, was in die Bolzen kommt) nach dem Abschneiden etwas flach zu drücken. Nicht zu flach sonst kann die Saite nicht gut halten und den Bolzen nicht zu arg anziehen (können unter Umständen kaputt gehen)
    und wenns geht die Saite schön tief hineinversenken um möglichst eine grosse Druckstelle auf die Saite zu bekommen
    hey, danke erstmal für die anteilnahme.
    also zum schneiden benutze ich immer eine saitenschneider/saitenkurbel-combo von planet waves.
    mit der zange hab ich es jetzt schon probiert, nützt nichts. ich hab jetzt auch mal die beiden betroffenen saiten durch neue ersetzt, nutzt auch nichts. das seltsame ist ja, ich kann die saiten problemlos aufziehen und darauf spielen, nur wenn ich den tremolohebel ganz nach hinten ziehe, fliegen die dinger raus. vorhin beim ausprobieren haben sich die saiten übrigens bei einem von den zwei versuchen, die ich gestartet habe, nicht auseinander gedreht, sondern sind einfach nur rausgerutscht...
    könnte ja auch an den steinchen liegen, aber wenn die kaputt wären, könnte ich die saiten wahrscheinlich nicht mal mehr richtig einklemmen oder?

  6. Nach oben    #6
    Premium-Mitglied Avatar von SwissMusikHero
    27 Jahre alt
    aus Schweiz
    925 Beiträge seit 01/2010
    Danke
    9
    es kann durchaus sein, dass die Saiten sich an der Kante des Blöckchens "aufreissen"

    Ich hatte mal ein Gitarrenmodell von Nashguitars da. Ständig riss die hohe E Saite. Durch das künstliche Age mit Rost u.s.w hatte die Brücke diverse scharfe Kanten.

    ansonsten bin ich irgendwie überfragt.. hehe

  7. Nach oben    #7
    jo, dann dank dir trotzdem, dann schau ich mal wie ich ansonsten rausfinde woran das liegt.

    gruß,
    der vernichter


+ Auf Thema antworten

Ähnliche Themen

  1. Floyd Rose Style Bridge/Tremolo || Pickups || Kaufempfehlung ESP-LTD
    Von Tomok2404 im Forum E-Gitarren & Akustikgitarren
    Antworten: 0
    Letzter Beitrag: 30.03.2012, 23:25
  2. FLOYD ROSE von aria pro?
    Von Brechreiz im Forum E-Gitarren & Akustikgitarren
    Antworten: 0
    Letzter Beitrag: 26.09.2011, 13:48
  3. Probleme mit Ibanez Floyd Rose
    Von Play Ibanezzz im Forum E-Gitarren & Akustikgitarren
    Antworten: 2
    Letzter Beitrag: 27.12.2010, 02:45
  4. "Schnarrende" Gitarren-Saiten
    Von sychoxxl im Forum E-Gitarren & Akustikgitarren
    Antworten: 1
    Letzter Beitrag: 30.11.2008, 19:00

Lesezeichen für saiten "zwirbeln" sich beim floyd-rose system auf

Lesezeichen